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Goals

You should be able to recognize the distinguishing characteristics of different spectral types of main-sequence stars. You should understand how stellar spectra are obtained. You should be able to understand the use of spectral classification in deriving the distances of stars.

Objectives

If you learn to.........

Take spectra using a simulated telescope and spectrometer.

Obtain spectra of good signal to noise levels and store them for further study. Compare these spectra with standard spectra of known spectral type.
Recognize prominent absorption lines in both graphical and photographic displays of the spectra.

Judge the relative strengths of absorption lines from measurements and comparisons with standard spectra.

You should be able to........
Assign spectral classifications to main sequence stars with a precision of one or two tenths of a spectral type.

Obtain spectra of unknown stars from a simulated field of stars.

Determine the distance of these stars by the method of spectroscopic parallax.


[bookmark: _][bookmark: Useful_terms_you_should_review_using_you]Useful terms you should review using your textbook

	Angstrom
	Absorption Lines
	HI
	Luminosity
	Distance Modulus

	Blackbody
	Temperature
	Continuum
	Declination
	Apparent Magnitude

	Emmission Lines
	Balmer Series
	Intensity
	Ionization States
	Right Ascension

	Main Sequence
	Neutral Atoms
	Photon
	Radiation Laws
	Absolute Magnitude

	Spectrometer
	Spectral Lines
	CaII
	Spectrum
	

	Wavelength
	Wein's Law
	Spectral Classification
	
	




Equipment

Computer running the VIREO program.

Background: The History And Nature Of Spectral Classification

Patterns of absorption lines were first observed in the spectrum of the sun by the German physicist Joseph von Fraunhofer early in the 1800’s, but it was not until late in the century that astronomers were able to routinely examine the spectra of stars in large numbers. Astronomers Angelo Secchi and E.C. Pickering were among the first to note that the stellar spectra could be divided into groups by the general appearance of their spectra. In the various classification schemes they proposed, stars were grouped together by the prominence of certain spectral lines. In Secchi’s scheme, for instance, stars with very strong hydrogen lines were called type I, stars with strong lines from metallic ions like iron and calcium were called type II, stars with wide bands of absorption that got darker toward the blue were called type III, and so on. Building upon this early work, astronomers at the Harvard Observatory refined the spectral types and renamed them with letters, A, B, C, etc. They also embarked on a massive project to classify spectra, carried out by a trio of astronomers, Williamina Fleming, Annie Jump Cannon, and Antonia Maury. The results of that work, the Henry Draper Catalog (named after the benefactor who financed the study), was published between 1918 and 1924, and provided classifications of 225,300 stars. Even this study, however, represents only a tiny fraction of the stars in the sky.

In the course of the Harvard classification study, some of the old spectral types were consolidated together, and the types were rearranged to reflect a steady change in the strengths of representative spectral lines. The order of the spectral classes became O, B, A, F, G, K, and M, and though the letter designations have no meaning other than that imposed on them by history, the names have stuck to this day. Each spectral class is divided into tenths, so that a B0 star follows an O9, and an A0, a B9. In this scheme the sun is designated a type G2 (see Appendix I, page 22).

The early spectral classification system was based on the appearance of the spectra, but the physical reason for these differences in spectra were not understood until the 1930’s and 1940’s. Then it was realized that, while there were some chemical differences among stars, the main thing that determined the spectral type of a star was its surface temperature. Stars with strong lines of ionized helium (HeII), which were called O stars in the Harvard system, were the hottest, around 40,000 o K, because only at high temperatures would these ions be present in the atmosphere of the star in large enough numbers to produce absorption. The M stars with dark absorption bands, which were produced by molecules, were the coolest, around 3000 o K, since molecules are broken apart (dissociated) at high temperatures. Stars with strong hydrogen lines, the A stars, had intermediate temperatures (around 10,000 o K). The decimal divisions of spectral types followed the same pattern. Thus a B5 star is cooler than a B0 star but hotter than a B9 star.

The spectral classification system used today is a refinement called the MK system, introduced in the 1940’s and 1950’s by W. W. Morgan and P.C. Keenan at Yerkes Observatory to take account of the  fact that stars at the same temperature can have different sizes. A star a hundred times larger than the sun, for instance, but with the same surface temperature, will show subtle differences in its spectrum, and will have a much higher luminosity. The MK system adds a Roman numeral to the end of the spectral type to indicate the so-called luminosity class: a I indicates a supergiant, a III a giant star, and a V a main sequence star. Our sun, a typical main-sequence star, would be designated a G2V, for instance. In this exercise, we will be confining ourselves to the classification of main sequence stars, but the software allows you to examine spectra of varying luminosity class, too, if you are curious.

The spectral type of a star is so fundamental that an astronomer beginning the study of any star will first try to find out its spectral type. If it hasn’t already been catalogued (by the Harvard astronomers or the many who followed in their footsteps), or if there is some doubt about the listed classification, then the classification must be done by taking a spectrum of a star and comparing it with an Atlas of well-studied spectra of bright stars. Until recently, spectra were classified by taking photographs of the spectra of stars, but modern spectrographs produce digital traces of intensity versus wavelength which are often more


convenient to study. FIGURE 1 shows some sample digital spectra from the principal MK spectral types; the range of wavelength (the x axis) is 3900 Å to 4500 Å. The intensity (the y axis) of each spectrum is normalized, which means that it has been multiplied by a constant so that the spectrum fits into the picture, with a value of 1.0 for the maximum intensity, and 0 for no light at all.


The spectral type of a star allows the astronomer to  know not only the temperature of the star, but also its luminosity (expressed often as the absolute magnitude of the star) and its color. These properties, in turn, can help in determining the distance, mass, and many other physical quantities associated with the star, its surrounding environment, and its past history. Thus a knowledge of spectral classification is fundamental to understanding how we put together a description of the nature and evolution of the stars. Looked at on an even broader scale, the classification of stellar spectra is important, as is any classification system, because it enables us to reduce a large sample of diverse individuals to a manageable number of natural groups with similar characteristics. Thus spectral classification is, in many ways, as fundamental to astronomy as is the Linnean system of classifying plants and animals by genus and species. Since the group members presumably have similar physical characteristics, we can study them
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Figure 1
Digital Spectra of the Principal MK Types

as groups, not isolated individuals. By the same token, unusual individuals may readily be identified because of their obvious differences from the natural groups. These peculiar objects then be subjected to intensive study in order to attempt to understand the reason for their unusual nature. These exceptions to the rule often help us to understand broad features of the natural groups. They may even provide evolutionary links between the groups.

The appendices to this manual on pages 22, 23, 24 give the basic characteristics of the spectral types and luminosity classes in the MK system. But the best way to learn about spectral classification is to do it, which is what this exercise is about.

[bookmark: _TOC_250002]Introduction To The Exercise

The computer program you will use consists of two parts. The first is a spectrum display and classification tool. This tool enables you to display a spectrum of a star and compare it with the spectra of standard stars of known spectral types. The tool makes it easy to measure the wavelengths and intensities of spectral lines and provides a list of the wavelengths of known spectral lines to help you identify spectral features and to associate them with particular chemical elements.

The second part of the computer program is a realistic simulation of an astronomical spectrometer attached to one of three research telescopes—one small, one medium-sized, and one large. You will pick a telescope that is most appropriate to your needs. A TV camera is attached to the telescope so you may see the star fields it is pointing to, and you can view the fields at high and low magnification. You can steer the telescope so that light from a star will pass into the slit of the spectrometer and then turn on the spectrometer and begin to collect photons. The spectrometer display will show the spectrum of the source as it builds up while you collect additional photons. The spectrum is a record of the intensity of the light collected versus the wavelength. When a sufficient number of photons are collected, you should be able to see the distinct spectral lines that will enable you to classify the spectrum.

You can use the telescope to obtain spectra for a list of stars designated by your instructor. You will then classify your spectra by comparing them with the spectra of standard stars stored in the computer, just as you did in the first part of the exercise.


[bookmark: _TOC_250001]Operating The Computer Program

First, some definitions:

press	Push the left mouse button down (unless another button is specified)

release	Release the mouse button.

cl ick	Quickly press and release the mouse button

double click	Quickly press and release the mouse button twice.

click and drag	Press and hold the mouse button. Select a new location using the mouse, then release.

menu bar	Strip across the top of screen; if you click and drag down a highlighted entry you can reveal a series of choices to make the program act as you wish.

scrollbar	Strip at side of screen with a slider that can be dragged up and down to scroll a window through a series of entries.

Starting the program

If it has not already been done for you, run the VIREO program on your computer.

You will use this program in the following order

1. Access and browse through the Help Screens.

2. Login and enter student information.

3. Become familiar with the appearance of stellar spectra by running the Classify Spectra tool and classifying a set of practice spectra from stars of various spectral types.

4. Become familiar with the telescope and spectrometer controls by running the simulated telescopes to take high signal-to-noise spectra of several stars in the field.

5. Classify the spectra you have obtained and, as a final optional exercise, use that information to determine the distance to the unknown stars.

Part I Browse Through The Help Screens

Position the cursor over the Help choice on the menu bar at the top of the screen. If you click on this choice you will open up a window showing several choices. Click on Topics to see a list of topics with a scrollbar that you can move up and down to see the entire list. You can double click on any of these topics highlight a topic and then click on the OK button to bring up a window with instructions about how to utilize a particular feature of the program. Try this by bringing up the help window on Log In. You can get rid of a particular help window by clicking the Topics > Close choice on the menu bar in the help window. Try this. Browse through a few of the topics to get an idea of how things are structured.

Note: Additional topics are available from Help when you are operating various parts of the program. Take a look at the Help screens again when you are using the Classify Spectrum or the Access Telescopes tools.


When you have had a look at the Help function, close all the help windows and proceed to log in to the program as described on the following page.

[bookmark: _TOC_250000]Part II Initialization

Position the cursor over the File > LogIn on the menu bar at the top of the logo screen to activate the Student Accounting screen.

Enter your name (first and last), and those of your lab partners. Do not use punctuation marks. Press tab after each name is entered, or click in each student block to enter the next name. Enter the Laboratory Table Number or Letter you are seated at for this experiment if it is not already filled in for you. You can change and edit your entries by clicking in the appropriate field and making your changes. When all the information has been entered to your satisfaction, click OK to continue, and click yes when you are asked if you are finished logging in.

To complete the program’s initialization, select File > Run > Classification of Stellar Spectra.

Part III Spectral Classification Of Main-Sequence Stars Purpose
To become familiar with the appearance of the spectra of main sequence stars. To learn how to classify the spectra of main sequence stars by comparing a spectrum with an atlas of spectra of selected standard stars.

Method

You will examine the digital spectra of 25 unknown stars, determine the spectral type of each star, and record your results along with the reason for making each classification. The spectra can be compared visually and digitally (point by point) with an representative atlas of 13 standard spectra, and by looking at the relative strengths of characteristic absorption lines, you will be able to estimate the spectral type of unknown stars to about a tenth of a spectral class, even if they lie between spectral types of these stars given in the atlas.

Procedure

1. Select the Spectral Classification function from the Tools menu. 

You are now in the classification tool. (See FIGURE 2 on the following page.) The screen that you see shows three panels, one above another with some control buttons at the right and a menu bar at the top. The center panel will be used to display the spectrum of an unknown star, and the top and bottom panels will show you spectra of standard stars which can be compared with the unknown. Let us now run through the features of the classification tool by classifying the first of the 25 unknown spectra provided for practice.

2. To display the spectra of a practice unknown star, select File. You will see 3 choices: Unknown Spectra, Atlas of Standard Spectra, and Spectral Line Table. Choose Unknown Spectra > Program List. A window will appear displaying a list of practice stars by name. Highlight the first star on the list — HD 124320 — by double clicking it. You will see the spectrum of HD 124320 displayed in the center panel of the classification screen.

Look at the spectrum carefully. Note that what you are seeing is a graph of intensity versus wavelength. The spectrum spans a range from 3700 Å to 4700 Å, and the intensity can range from 0 (no light) to 1.0 (maximum light).



The highest points in the spectrum, called the continuum, are the overall light from the incandescent surface of the star, while the dips are absorption lines produced by atoms and ions further out in the photosphere of the star. You can measure both the wavelength and the intensity of any point in the spectrum by pointing the cursor at it and clicking the left mouse button. The cursor changes from an arrow to a cross, making it easier to center the cursor on the point desired.

[image: ]







Figure 2
The Classification Window










a. Choose any point on the continuum of HD 124320 and record its wavelength and intensity
below.

Wavelength	 angstroms         Intensity  	                    

b. Measure the wavelength and intensity of the deepest point of the deepest absorption line in the spectrum of HD 124320.

Wavelength	 angstroms         Intensity  	                       

Note that the spectrum you see here, which is typical of those used for spectral classification, does not cover the entire range of visible wavelengths, but only a limited portion.

c. Question: If you were to look at this range of wavelengths with your eyes, what color would they appear?  	

3. Now you want to find the spectral type of HD 124320 by comparing its spectrum with spectra of known type. Call up the comparison star atlas by selecting File > Atlas of Standard Spectra. A window will open displaying numerous choices. Double click on Main Sequence, the atlas at the top of the list, to select it.

4. The 13 spectra in the Atlas will be listed on the right panel. You can look at the entire set by moving the scrollbar at the right. Do this, and note that a sequence of representative types spanning the range from the hottest to the coolest are shown. List the different spectral types that are included in the Atlas in the space provided on the following page, include both the letter of the class and the number of the decimal tenth of a class (e.g. G2, ...). You can ignore the Roman numeral “V” at the end of the spectral type—this just indicates that the standard stars are main sequence stars.




Spectral types in the atlas

                                                                                                                                            

5. Because the spectral types represent a sequence of stars of different surface temperatures two things are notable:
· the different spectral types show different absorption lines, and
· the overall shape of the continuum changes. The absorption lines are determined by the presence or absence of particular ions at different temperatures. The shape of the continuum is determined by the blackbody radiation laws. One of these laws, Wein’s Law, states that the wavelength of maximum intensity is shorter when the temperature of the object is hotter. This is described mathematically in the equation below:

λmax = 2.9 x 107
        Τ

where      λmax = the wavelength of maximum intensity in angstroms (Å)
     T = temperature in kelvins (K).	


a. As you look through the stars in the Atlas, can you tell from the continuum which spectral type is hottest? Identify the hottest spectral type?	.

Explain your answer. (Remember that, on all these graphs, 3900 Å is at the left, and 4500 Å is at the right).

b. At about what spectral type is the peak continuum intensity at 4200 Å ? (4200 Å is about the middle along the x axis).



c. What would be the temperature of this star?
 	.


6. Now use the comparison spectra to classify the star. You will see that two of the comparison star spectra have already been placed in the two panels above and below the spectrum of your unknown star. You should see the spectrum of an O5 star is in the top panel, and the spectrum of the next star in the atlas, a B0, in the bottom panel.

If neither of these looks quite like a match to your unknown star, you can move through the Atlas by pressing the down arrow key on your keyboard or by clicking on the spectrum in the right panel. Continue this until you get a close match. You should find that the best match is made with spectral types that have very strong hydrogen lines (more about how to identify these later), and not many other features. The stars with the strongest hydrogen lines are around spectral type A1.



Because not all spectral types are represented in the Atlas, and because you want to get the classification precise to the nearest 1/10 of a spectral type (i.e. G2, not just G), you may have to do some interpolation. Look at the relative strengths of the absorption lines to do this. For your unknown star, for instance, you should note that it looks most like an A0 type star, but not quite. When the top panel shows an A1 comparison star, the bottom panel will show a A5 star. The strength of the lines in HD 124320 lies somewhere between these two. You can therefore make an educated guess that it is about A3.

7. If you want to do this in a more quantitative fashion, select File > Display > Show Difference. The bottom panel graph will now change, showing the digital difference between the intensity of the comparison spectrum at the top and the unknown spectrum in the center, with zero difference being a straight horizontal line running across the middle of the lower panel.

Look at the dips and valleys on this bottom panel and think about them for a minute. If an absorption line in the comparison star is shallower than the line at the same wavelength in the unknown star, then intensity at those wavelengths in the comparison star will be greater than those in the unknown. So the difference between the two intensities will be greater than zero, and the difference display will show an upward bump. If the top panel is showing an A0 spectra, for instance, and the middle panel HD124320, you should see a small bump at 3933 Å, indicating that the absorption line in the unknown is deeper than that in the A0.

By the same reasoning, if an absorption line in the comparison spectrum is deeper than one in the unknown star, then the difference display will show a downward dip. Click on the A5 to display an A5 comparison spectrum. Note that the 3933 Å difference display now shows a dip, indicating that the absorption line in the unknown is shallower than that of an A5. So it is somewhere in between A0 and A5.

To use the difference display, page through the comparison spectra (using the up and down arrow keys) until the difference between the comparison and unknown star is as close to zero at all wavelengths as possible. To estimate intermediate spectral types, watch to see when the display changes from bumps for some lines, to dips (since some lines get stronger with temperature, and others get weaker, you will see some lines go from bumps to dips, and some from dips to bumps, as you change comparison spectra). Try to estimate whether the amount of change places the unknown halfway between those two comparison types, or if it seems closer in strength to one of the two comparison types that it lies between.

Your estimate of the spectral type of HD 124320	.

You should be able to give reasons for your answer. For this example: The strength of lines at 4340.4 Å and 4104 Å are almost exactly those of type A1 or A5, and the strength of the 3933 Å line lies somewhere between them.

8. (OPTIONAL) Record your choice for HD 124320 and your reasons in the computer by selecting Classification Results. This opens up a dialog box where you can record your assigned spectral type and a brief note for your choice. As in the LogIn form, you can enter data by Tabbing to the proper box, or clicking the mouse to position the cursor in a box. When you are done recording the classification, click OK.

9. You have used one or two spectral lines for making a refined classification. But what elements produced them? For reference, you will want to identify the source of the line you are looking at. Select the File > Spectral Line Table. You will see a window containing a list of spectral lines. (See FIGURE 3.) Click on various absorption lines on this new window. A vertical red line should appear across the spectrum in the classification window. If you click on the spectrum itself, the new window will select the closest spectral line from its list.




For instance, the line at 4341 Å is a line from Hydrogen, HI. Verify this. Now identify the line at 3933 Å	.
[image: ]















Figure 3
The Spectral Line Table


10. Spectra are often displayed as black and white pictures showing the starlight spread out as a rainbow by a diffraction grating or prism. You can view spectra this way using the classification tool. Select File > Display > Grayscale Photo. You are now looking at a representation of what the spectrum might look like if you photographed it. To see the relation between the graphical trace and the photographic representation, select File > Display > Comb. (Photo&Trace). The center panel will show the photographic representation of HD 124320, and the bottom panel a graph.

Give a physical description of the absorption lines in the photographic spectrum?



In the graphical trace?	.


It is possible to classify stars by looking only at the photographs of the spectra (in fact that is the way it used to be done before computers and digital cameras came along). But you will want to use the trace display for most of your work. Return to this choice by selecting File > Display > Intensity Trace.

11. You have now classified one spectrum. Call up the next unknown spectrum by pulling down the File > Unknown Spectra > Next on List. You do not have to reload the spectral atlas. Use the methods you have practiced above, along with the descriptions of spectral types given in Appendix I on page 22 to classify the remaining 24 stars on the list. Use the data table on the following page to record your results. Optionally, use Classification Results to save the results, and your instructor may request you to print out the record of results from the computer by going to the main window and selecting Tools > Results > Display then, in the window appears, selecting List > Print.



12. Additional Hint

When the Spectral Line List is visible, pointing the cursor at an entry and double clicking will bring up a window with further information on the spectral line in question. In many cases several ions produce spectral lines at about the same wavelength, so it will not be immediately clear what ion is producing a particular absorption line. For instance both CaII and HI produce lines at a wavelength of about 3970 Å . But HI lines are strongest in A stars, while CaII lines are strongest in G and K stars. The notes provided in the spectral line information screens can thus be used to decide what ions are producing what absorption lines if you have a rough idea of the spectral type you are looking at.



[bookmark: Data_Table:_Practice_Spectral_Classifica]Data Table: Practice Spectral Classification

	STAR
	SP TYPE
	REASONS

	HD124320
	A3
	HI lines very strong, CaII line  betw. A0 and A5

	HD 37767
	
	

	HD 35619
	
	

	HD 23733
	
	

	O 1015
	
	

	HD 24189
	
	

	HD 107399
	
	

	HD 240344
	
	

	HD 17647
	
	

	BD +63 137
	
	

	HD 66171
	
	

	HZ 948
	
	

	HD 35215
	
	

	Feige 40
	
	

	Feige 41
	
	

	HD 6111
	
	

	HD 23863
	
	

	HD 221741
	
	

	HD 242936
	
	

	HD 5351
	
	

	SAO 81292
	
	

	HD 27685
	
	

	HD 21619
	
	

	HD 23511
	
	

	HD 158659
	
	





Optional Exercise: Characteristic Absorption Lines for the Spectral Classes.

For each of the 13 representative comparison spectra in the classification tool you can use the cursor and the Line Identification list to identify the most prominent spectral lines.

Fill in the table below using the information you get by inspecting each spectrum:


	Spectral Type
	Wavelength of Prominent Lines
	Ion or Atom Producing Line

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	

	
	
	





Part IV Taking Spectra Using A Simulated Telescope And Digital Spectrometer

Purpose

To learn how to take spectra of stars and to use the spectra to classify the stars. As an optional final exercise, you will use the spectral classification of a main sequence star, along with its apparent magnitude, to determine its distance; this is called the method of Spectroscopic Parallax.

Method

You will use a simulated telescope equipped with a photon-counting spectrograph, to obtain spectra of an unknown star. You will save the spectrum and, using the techniques learned in Part III, determine its spectral class. Then, using a table of the absolute magnitudes of stars versus spectral class (Appendix II on Page 23), and a measure of the apparent magnitude, you will calculate the distance of the star in parsecs.

Procedure

1. If you are in the Classification Tool, select File > Exit Classify Spectra. To gain access to a telescope, select the 0.4 meter telescope under Telescopes. Open the telescope’s dome using the dome switch, and open the Telescope Control Panel by clicking the button. You will see a simulated telescope control panel with a dialog box telling you what type of telescope you have control of during your observing session. It is realistic in many of its fundamental functions and will give you a good feeling for how astronomers collect and analyze spectroscopic data. The following directions will familiarize you with the telescope and how it is used to take spectra.
2. The screen you see (Figure 4) shows a control panel and a monitor window, which shows you the view through a TV camera attached to a telescope. Notice that the tracking status is off.


[image: ]





Figure 4
The Telescope Control Panel and View Screen



The View we see in the monitor window is a wide field TV view (about 2.5 degrees of sky) through the finder optics of the telescope. This view is useful for locating the objects we want to measure. The view can also be changed to a magnified telescope view, which is just a blown-up view of the region contained in the red rectangle in the middle of the finder view field. We will change to the magnified view before we take spectra, but first we must make one last adjustment.

If you look at the view in the monitor for a few moments, you will see that the stars are drifting to the right (westward) in the field. This is due to the rotation of the earth and is very noticeable due to the high magnification of the telescope. It is even more noticeable in the telescope view, which has even higher magnification. In order to have the telescope keep an object centered and to collect data, we need to turn on the drive control motors on the telescope.

3. We do this by clicking on the Tracking button. The telescope will now track the stars. You will note that they now appear to remain stationary in the field of view.

4. Pick any star in the field of view and move the telescope to center it by pushing the N, S, E, or W buttons. Note that you have to point the cursor to a button and hold down the mouse button to move the telescope; a red light comes up next to the button to show you which direction the telescope is moving in. Letting up on the mouse button stops the telescope. If the telescope moves too slowly, you can adjust the speed by dragging the Slew Rate slider on the control panel.

When the star is roughly centered in the view screen, you can center it more precisely by changing the View setting to see a magnified view. The display will switch to the telescope view, which is 15 arcminutes on a side. It is harder to recognize objects in this view since it is so magnified, and you will later want to go back to the wider finder view when you try to locate other objects. But all spectrum measurement must be taken when the telescope monitor is in this magnified telescope mode.
[image: ]The star you are going to measure should be near the center of the field of view. Two red lines near the center of the field mark the position of the spectrometer slit. If you point the telescope so that a star is right between these two lines, light from the star will go down the slit and a spectrum of the star can be obtained. If the star is not in the slit, you will only get a spectrum of the background light from the night sky.
Carefully center the star in the slit; you may want to

Figure 5
The Telescope View

switch the slew rate to the slowest value, 1, to make the final adjustments of telescope position.



(Note: Some computers, especially older ones, may respond slowly to the buttons, moving rather jerkily. Experiment a bit to get used to how the telescope responds. As in real observatories, it takes some practice to move the telescope easily to an object.)



Now, before you have gone any further, record the coordinates of the star below so that you and your instructor can identify which one you are viewing. The coordinates appear on the telescope control panel to the left of the view monitor. If your instructor has specific coordinates for you to use, select Slew > Set Coordinates to have the telescope automatically slew.

Right Ascension:	 	

Declination:


Apparent Magnitude:	 	

Object Name:	 	


5. If you have positioned the telescope, you are ready to take a spectrum. Click on the Access button to the right of the view screen. The spectrometer window now opens. (See FIGURE 6.) Note that the spectrometer is set up to collect a spectrum ranging from 3700 Å to 4700 Å, the same range you have been using to classify stars. The graph is a plot of wavelength (the x axis) versus intensity (the y axis).


[image: ]Figure 6
The Spectrometer Reading


To begin taking a spectrum, click the Go button. The spectrometer will begin to collect photons from the star, (and a few from the background sky) one by one. It is a random process, and you will see photons coming in at all wavelengths like drops of rain spattering randomly over a pavement. For a few seconds the pattern may look entirely random, or noisy, especially if the star is very faint. (See Appendix III, page 24, for additional information on background noise.) But after a while the overall shape of the spectrum begins to take form. The more photons you collect, the less noisy and more well-defined the spectrum will appear. Because the computer automatically adjusts the spectrum so that the most intense points have a value of 1.0 on the graph, you won’t see the spectrum growing in height, but you will see it get more sharply defined as more photons are collected.

To stop the data taking and check on the progress of the spectrum, click the Stop button. The computer will connect the dots representing the intensity at each wavelength to give you a trace of the spectrum.




The Spectrometer Reading Window contains the following information: Object: the name of the object being studied
Apparent Magnitude: the visual magnitude of the object

Integration Seconds: The number of seconds it took to collect data
Photon Count: The total number of photons collected so far

Signal to Noise Ratio: A measurement of the quality of the data. Try to get a signal-to-noise ratio of 100. For faint stars, this may take some time.

Wavelength (angstroms): Wavelength as read by the horizontal axis

Intensity: Relative intensity of light from the star at the position marked by the cursor in the measurement mode. If you have not achieved a S/N of 100 or better, you should click on the Go button to continue taking data until your spectrum is of suitable quality for classification purposes. When the suitable data has been collected, stop and examine the results. (See Appendix III, page 24)



6. You now want to save the spectrum so that you can classify it using the classification tool. Select File > Data > Save. The default filename is the name of the object. Click Save. 

7. You can return to the telescope by selecting File > Exit Spectrometer. You now have seen how to take spectra and save them. Choose another star (you will have to return to the finder field to do so), this time a rather faint one, and obtain and record its spectrum as star number 2. Remember to collect enough light to get a sufficiently high signal-to-noise ration. Keep a log of your data in the space provided on the following page.




Star 2: 

Right Ascension:	 	

Declination:


Apparent Magnitude:	 	


Object Name:	 	



Tips And Hints For The Telescope And Spectrometer

· Note that the field of view in the monitor of the telescope is flipped from what you see on a map. North is at the top, but East is to the left and West is to the right. This is because, when we look at a map, we are looking at the outside of the globe, but when we look up at the sky, we are looking at the inside of the celestial sphere.

· Note that when you move the telescope to the east, the stars appear to move westward on the monitor screen. Think about why this is so.

· For very faint stars, it may be difficult to obtain a signal-to-noise ratio of 100 or more in a reasonable length of time (10 minutes, say). There are two reasons for this. First, the fainter stars just deposit photons more slowly in the spectrometer. The second reason is that faint light from the background sky produces a random signal that, though negligible compared to bright stars, is now a significant fraction of the light coming into the spectrometer.

· There are two ways to get a high signal-to-noise ratio for a faint star. The first is to simply observe for a much longer time. The second is to use a larger telescope, which collects more light. The telescope program allows you to access two larger telescopes, as you can see if you close the spectrometer and choose Telescope from the menu choices of the main window. The telescope that comes up by default is a 0.4 m telescope (16 in). A 1.0 m and a 4 m telescope are available, but on the menu these choices are in light gray, which means they are inactive for the present. Like all large professional telescopes, you must apply to use the telescopes. There is a choice in the telescope menu that allows you to apply for time on a larger telescope. You will not automatically get it, but if you do, you can use this option to cut down the time required to observe faint stars.

· If you are using one of the larger telescopes, you will note that stars appear brighter in the monitor. That is because the larger telescopes collect more light, since they have larger mirrors.





Part V Classifying Spectra and Finding Distance to Stars

Now that you are done taking and storing the spectra, you can call up the classification tool once again by selecting Tools > Spectral Classification from the main window. The classification window will open, just as before. If the spectral atlas has not already been loaded, you can reload it using File > Atlas of Standard Spectra.

To see the spectra you have just taken, select File > Unknown Spectra > Saved Spectra. A list of the saved spectrum files should appear. Click and choose the file for the first star you obtained. From here, all procedures are the same as those you used in the first part of the lab. Classify both stars you observed. 
For the two stars you have observed, record your results in the table below.

Optionally, you can record on the computer using the Classification Results menu choice. Calling up this choice for each star will also display its Object Name (from a catalog of stars stored in the computer), the spectral type that you have determined and any notes you want to record on the selection of the spectral type of your unknown. Your instructor may want you to print out your results by going to the main window and selecting Tools > Results > Display then, in the window appears, selecting List > Print.

Spectral Type of Two Unknown Stars


	Star #
	Object Name
	Spectral Type
	Reasons

	1
	
	
	

	2
	
	
	




Check to make sure you have completed all the parts of the exercise requested by your instructor. All data tables should be complete, and any printouts from the computer should be stapled to this worksheet.



OPTIONAL: Having both the spectral classification and the apparent magnitude, m, of a star enables one to determine its distance, since there is a relation between the spectral type of a star and its absolute magnitude. Once the absolute magnitude, M is known, we know the so-called “Distance Modulus”, m-M of the object, and we can apply the relationships:


logD = m – M + 5	and	D = 10logD
5

to determine the distance to the object in parsecs.

Appendix II contains a table of absolute magnitudes for stars of various spectral types. Using this information, determine the absolute magnitudes and distances of the two stars you classified in the previous part of this exercise. Present your results on the following table.

	
Star #
	
Spectral Type
	Absolute Magnitude, M
	Apparent Magnitude, m
	Distance in parsecs

	1
	
	
	
	

	2
	
	
	
	






Question: Are these stars members of the Milky Way Galaxy of which our Sun is a part? (The Diameter of the Milky Way is about 30,000 parsecs)	

[bookmark: Appendix_I_]Appendix I

Distinguishing Features Of Main Sequence Spectra



	SPECTRAL TYPE
	SURFACE TEMP (° K)
	Distinguishing Features
(absorption lines unless noted otherwise)

	
O
	
28,000 – 40,000
	
He II lines

	B
	10,000 – 28,000
	He I lines; H I Balmer lines in cooler types

	A
	8,000 – 10,000
	Strongest H I Balmer at A0; CaII increasing at cooler types; some other ionized metals

	F
	6000 – 8000
	Ca II stronger; H weaker; Ionized metal lines appearing

	G
	4900 – 6000
	CaI II strong; Fe and other metals strong, with neutral metal lines appearing; H weakening

	K
	3500 – 4900
	Neutral metal lines strong; CH and CN bands developing

	M
	2000 – 3500
	Very many lines; TiO and other molecular bands; Neutral Calcium prominent.  S stars show ZrO and N stars C2 lines as well.

	WR (Wolf-Rayet)
	40,000+
	Broad emission of He II; WC stars show CIII and CIV emission, while WN stars show NII prominently





Appendix II	Absolute Magnitude Versus Spectral Type
[bookmark: (from_C.W._Allen,_Astrophysical_Quantiti](from C.W. Allen, Astrophysical Quantities, The Athlone Press, London, 1973)




	[bookmark: Main_Sequence_Stars,_Luminosity_Class_V_]Spectral Type
	Absolute Magnitude, M

	O5
	-5.8

	B0
	-4.1

	B5
	-1.1

	A0
	+0.7

	A5
	+2.0

	F0
	+2.6

	F5
	+3.4

	G0
	+4.4

	G5
	+5.1

	K0
	+5.9

	K5
	+7.3

	M0
	+9.0

	M5
	+11.8

	M8
	+16.0


Main Sequence Stars, Luminosity Class V


Giants, Luminosity Class III

	Spectral Type
	Absolute Magnitude, M

	G0
	+1.1

	G5
	+0.7

	K0
	+0.5

	K5
	-0.2

	M0
	-0.4

	M5
	-0.8


	Spectral Type
	Absolute Magnitude, M

	B0
	-6.4

	A0
	-6.2

	F0
	-6

	G0
	-6

	G5
	-6

	K0
	-5

	K5
	-5

	M0
	-5



[bookmark: The_Classification_of_Stellar_Spectra_][bookmark: Supergiants,_Luminosity_Class_I_]















Supergiants, Luminosity Class I


Appendix III

What Is Signal-To-Noise And Why Should I Worry About It?




When astronomers measure the spectrum of a star, they want to get a precise value of the intensity of the star’s light at every wavelength of the spectrum. The problem they face in measuring a precise spectrum is like that of a listener tuning across a radio dial trying to measure the strength of each station at each frequency. Just as it can be hard to hear a weak radio station because it is swamped by static, so there is a “noise” that interferes with measurements of the “signal” from the star—the spectrum—that we want to measure with our spectrograph.

The noise has two sources. The first is called “background” noise. It comes from light other than starlight that gets into our spectrograph. The main source of this light is light from the nighttime sky which is present even on moonless nights. The light is city lighting reflected from air molecules and clouds, and from the glow of atoms high in the atmosphere that emit light when they are bombarded by cosmic rays from space. The second source of noise, called “photon” or “quantum” noise comes
from the spectrum of the star itself. It is due to the fact that photons arrive at the spectrograph in a random fashion. Over long periods of time, the number of photons that arrive come in at a fixed rate (which depends on the brightness of the star), but in any short period of time, the number of arriving photons may vary greatly. Thus if one only collects photons for a short period of time, one may get an erroneous measure of the intensity (the number of photons) at a given wavelength.



[image: ]
Figure 8
Signal to Noise Radio


An indication of the amount of noise relative to the signal you want to measure is called the SIGNAL TO NOISE RATIO or S/N of the spectrum. If it is high— say 100 or so—you can be sure that the spectrum you have is pretty precise. If it is low—say 10 or so—the random background and photon noise will be much more evident, and the fine features of the spectrum will be lost in the noise. It is rather like a faint radio signal being so swamped by static that you can’t make out what the announcer is saying. The way to get a high S/N in general is to collect as many photons from the star as possible. You can do this by taking as long an exposure as you can, and, if possible, using as a telescope with as large a collecting area as possible. The largest telescopes can get high S/N spectra in the least amount of time.

The accompanying figures located on the previous page, show how important S/N is. They show the spectrum of a 14th magnitude star taken at successively longer exposures. The shortest exposure has a S/N of 1. This S/N is so low that it is difficult to see any spectral features at all; the spectrum is mostly random noise. What look like absorption lines and emission lines are simply random fluctuations due to the small number of photons collected. On the next longest exposure, which has S/N of 5, the overall shape of the spectrum is beginning to appear, but it is hard to determine whether the more shallow absorption lines are due to noise or the star itself. The same is true of the second longest exposure, with an S/N of 10. The general features of the stellar absorption lines are now fairly clear, but the shape of fine detail is still uncertain due to noise. Only on the longest exposure, with an S/N of 100, can we distinguish between random noise and fine spectral features. On a spectrum with S/N of 100 or greater, the intensity at each point is precisely known to within 1% of the value shown on the trace, and one can have high confidence that even subtle dips in the spectrum are features of the stellar spectra and not chance artifacts of the noise.

But note that it is not easy to get longer exposures. To increase the S/N from 10 to 100, a factor of 10, required about 100 times longer exposure. (The exposure went from under two minutes to over three hours!) This is because the S/N due to photon noise increases as the square of the number of photons detected, so to get a factor of 10 increase in S/N, you need a factor of 102 increase in the number of photons received. (Note that going from S/N = 5 to S/N = 10, a factor of 2, requires an increase in exposure from 34 sec to 112 sec, about a factor of 22 or 4. )
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